Degraded Performance
Incident Report for bunny.net
Resolved
The situation is back to normal.
Posted Jun 13, 2021 - 15:47 UTC
Monitoring
We experienced a brief degraded performance of the CDN for approximately 5 minutes. The situation should be back to normal.
Posted Jun 13, 2021 - 15:43 UTC
This incident affected: DNS.