Mumbai Traffic Rerouted
Incident Report for bunny.net
Resolved
The issue has been resolved and traffic has been routed back to local PoPs in India.
Posted Oct 21, 2020 - 21:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2020 - 17:39 UTC
Identified
Due to an issue with the local transit provider, Mumbai and Bangalore traffic is currently re-routed to Singapore.
Posted Oct 21, 2020 - 17:35 UTC