Storage Node Offline
Incident Report for bunny.net
Resolved
Storage node 27 is back online and fully reachable.
Posted Sep 27, 2019 - 20:01 UTC
Identified
It appears the storage node 27 has experienced a power issue. The engineers have restored the issue and it should be returning shortly.
Posted Sep 27, 2019 - 19:47 UTC
Investigating
Storage node 27 is currently experiencing connectivity issues. We are investigating the situation.
Posted Sep 27, 2019 - 18:24 UTC
This incident affected: Edge Storage.