Storage Accessibility Issues - New York
Incident Report for bunny.net
Resolved
The hardware failure has been resolved and the affected server is back online. The redirected traffic is now routing back to New York.
Posted Feb 11, 2021 - 08:57 UTC
Update
We have identified a hardware failure affecting a network card in the region which is causing the issues at the moment, and we are arranging replacement as quickly as we can. We will keep posting updates here on our status page.
Posted Feb 10, 2021 - 23:37 UTC
Identified
We are currently aware of an issue a storage server in the New York region, we are currently working on this at the moment and will get this resolved as soon as we can. Geo-Replicated zones with other regions enabled on the affected server will be served from the next closest region.
Posted Feb 10, 2021 - 23:23 UTC
This incident affected: Edge Storage.