New York Storage Unavailable
Incident Report for bunny.net
Resolved
The maintenance has been completed and the situation is back to normal.
Posted Sep 27, 2020 - 08:24 UTC
Identified
Due to maintenance in the datacenter, some storage servers in New York are currently unavailable. Traffic is being re-routed to other storage regions.
Posted Sep 27, 2020 - 07:17 UTC
This incident affected: Edge Storage.