Dashboard & API Timeouts
Incident Report for bunny.net
Resolved
The issue has been resolved and everything is back to normal. Sorry for the inconvenience.
Posted Dec 21, 2019 - 18:40 UTC
Investigating
We're currently experiencing issues with the dashboard and API causing 502 timeouts. We're working on resolving this as soon as possible.
Posted Dec 21, 2019 - 18:04 UTC
This incident affected: Dashboard and API.