New York Edge Storage Performance Degeneration
Incident Report for bunny.net
Resolved
The issue has been resolved and the situation is back to normal.
Posted May 06, 2021 - 18:25 UTC
Monitoring
We are currently experiencing degraded performance in the New York Edge Storage region. We are working on a solution to improve this shortly.
Posted May 06, 2021 - 17:29 UTC
This incident affected: Edge Storage.