Let's Encrypt Free SSL Service Disruption
Incident Report for bunny.net
Resolved
It looks like Let's Encrypt have resolved their issues, and SSL issuance is back in service. https://letsencrypt.status.io/pages/incident/55957a99e800baa4470002da/5dd157fd53c977075541890a
Posted Nov 17, 2019 - 19:48 UTC
Identified
Due to an issue currently experienced by the Let's Encrypt service, we are currently unable to issue free SSL certificates. They have already identified the problem and are working to resolve it as soon as possible. You can follow https://letsencrypt.status.io/ for more details.
Posted Nov 17, 2019 - 16:23 UTC
This incident affected: API.