Incrased number of upload failures
Incident Report for bunny.net
Resolved
We have identified the cause of the issue and deployed a fix. The system is fully back to normal. Sorry for the inconvenience.
Posted May 07, 2020 - 07:58 UTC
Investigating
We are experiencing an increased number of upload failures on the storage zone system. We are investigating what is causing the issue.
Posted May 07, 2020 - 07:39 UTC
This incident affected: Edge Storage.