San Jose Maintenance
Incident Report for BunnyCDN
Resolved
We have finished the maintenance and San Jose is back online.
Posted May 17, 2020 - 06:22 UTC
Investigating
We are currently performing maintenance on our San Jose PoP. Traffic from San Jose is temporarily redirected to Los Angeles.
Posted Apr 25, 2020 - 11:23 UTC
This incident affected: [CDN Region] North America (San Jose, CA).