SSL CA Issues
Incident Report for bunny.net
Resolved
We have experienced a brief issue with our wildcard domain, API and dashboard due to a vendor CA certificate expiration that was used by the vendor to provide compatibility with older web clients. We have not seen a wide-scale issue, however, we have observed a very small number of requests be affected.

We have applied a fix to the CA bundles that resolved the situation shortly after and we are investigating how to better prevent this in the future.

Update: 09:00AM UTC 31/05/2020 - at around 06:00 UTC this morning we resolved an issue which was causing an outage on the Statistics on the dashboard related to the vendor CA expiration.
Posted May 30, 2020 - 14:30 UTC