Issuing new SSL certificates interrupted
Incident Report for bunny.net
Resolved
We have updated the Let's Encrypt service integration and new certificates are again being issued successfully.
Posted Jun 01, 2020 - 22:46 UTC
Investigating
Due to an issue with the Let's Encrypt service we are currently seeing problems issuing new certificates. We are monitoring the situation for updates.
Posted Jun 01, 2020 - 19:58 UTC
This incident affected: API.