API / Dashboard maintenance
Incident Report for bunny.net
Resolved
The maintenance is finished and the dashboard and API are back online.
Posted Jul 16, 2021 - 08:15 UTC
Identified
We are currently performing quick maintenance on the dashboard and API, we anticipate the situation to be back to normal in a couple of minutes.
Posted Jul 16, 2021 - 08:12 UTC
Investigating
We are currently performing quick maintenance on the dashboard and API, we anticipate the situation to be back to normal in a couple of minutes.
Posted Jul 16, 2021 - 08:11 UTC
This incident affected: Dashboard and API.