Indian Traffic Redirected
Incident Report for BunnyCDN
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 14:08 UTC
Monitoring
The issue has been resolved and traffic is routed back to our PoPs in India.
Posted Mar 20, 2020 - 13:27 UTC
Identified
Due to regional connectivity problems, local traffic from India is temporarily redirected to Singapore.
Posted Mar 20, 2020 - 08:02 UTC
This incident affected: [CDN Region] Asia (Bangalore, IN, Mumbai, IN).