Storage Zone Performance Degeneration
Incident Report for bunny.net
Resolved
The storage zone performance has returned to normal levels.
Posted Sep 17, 2019 - 16:19 UTC
Monitoring
We have gained control over the situation and the storage performance is slowly returning back to normal. We are now monitoring the situation.
Posted Sep 17, 2019 - 15:56 UTC
Identified
We are seeing degraded performance on our storage zones. We are working on resolving this as soon as possible.
Posted Sep 17, 2019 - 15:31 UTC
This incident affected: Edge Storage.