Storage Server 31 Unavailable
Incident Report for bunny.net
Resolved
The technicians have performed a BIOS update on the server which restored connectivity for now. We will be monitoring the situation for further stability issues. In case further stability issues are detected, we will be migrating the data to a new physical server.
Posted Nov 01, 2019 - 14:48 UTC
Monitoring
The server just returned back online. We are currently waiting for more information from the technicians about what went wrong.
Posted Nov 01, 2019 - 14:42 UTC
Investigating
We are observing hardware issues with storage server 31. We will update the status once more information is available.
Posted Nov 01, 2019 - 13:43 UTC
This incident affected: Edge Storage.