Frankfurt DNS Issues
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 14:49 UTC
Monitoring
We experienced a brief 10 minute issue with 2 out of 3 nameservers in Frankfurt which appears to have affected a small number of connections that did no fall-back to nameserver 3. The servers have been immediately taken out of rotation and service is now fully restored. We are monitoring the situation and will return the 2 servers once connectivity is restored.
Posted Oct 30, 2019 - 14:20 UTC