Mumbai - Degraded Network
Incident Report for BunnyCDN
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 09:28 UTC
Update
We have removed the re-route for Mumbai PoP, but routed the traffic back to our primary network only. We are checking with the partner what caused the problem to prevent this from happening in the future.
Posted Jun 18, 2020 - 09:26 UTC
Update
We have removed the re-route for Mumbai PoP, but routed the traffic back to our primary network only. We are checking with the partner what caused the problem to prevent this from happening in the future.
Posted Jun 18, 2020 - 09:21 UTC
Investigating
Due to a network issue, we have experienced a partial issue in Mumbai PoP over the past 60 minutes. Not all traffic was affected, however, some routes were not working correctly. Unfortunately, our load balancer and monitoring did not detect any issues since this only affected specific networks.

Immediately after becoming aware of the issue, we have added a manual override to re-route the traffic away from the affected network which has restored connectivity.

We would like to apologize for any inconvenience this has caused. We are investigating what caused the problem and potential ways to be able to detect partial problems in the future automatically to prevent connectivity issues.
Posted Jun 18, 2020 - 08:37 UTC
This incident affected: [CDN Region] Asia (Mumbai, IN).