SSL Certificate Issuing Unavailable
Incident Report for bunny.net
Resolved
Let's Encrypt have resumed issuance as they continue monitoring the issue.
Posted Jul 19, 2021 - 19:35 UTC
Investigating
Due to the unavailability of the Let's Encrypt API, we are currently unable to issue free SSL certificates.
Posted Jul 19, 2021 - 18:48 UTC
This incident affected: Dashboard and API.