Storage Issues
Incident Report for bunny.net
Resolved
We've heard back from the datacenter that the issue was caused by a defective PSU triggering a rack fuse. This has been resolved and we expect no further issues.
Posted Dec 08, 2019 - 19:09 UTC
Monitoring
The affected servers are back online. We are currently monitoring the situation and checking with the datacenter to find out what went wrong.
Posted Dec 08, 2019 - 19:04 UTC
Investigating
We are currently investigating an issue with two of our storage servers that have lost connection which is affecting a small number of requests. We will update as soon as we find out what's going on.
Posted Dec 08, 2019 - 18:26 UTC
This incident affected: Edge Storage.