Dashboard and API DNS Issue
Incident Report for bunny.net
Resolved
The issue should be fully resolved.
Posted Jul 17, 2020 - 22:12 UTC
Identified
The issue has been resolved and the dashboard should be accessible again, however we are still monitoring the situation.
Posted Jul 17, 2020 - 21:37 UTC
Investigating
Due to an issue with the DNS service for our website, we are seeing issues reaching the API, and dashboard system in some regions. The CDN and websites hosted by BunnyCDN are not affected. We are monitoring the situation.
Posted Jul 17, 2020 - 21:34 UTC
This incident affected: Website, Dashboard, and API.