VAT number validation issues
Incident Report for bunny.net
Resolved
We have updated the API and the VAT validation is now working correctly again. If you continue to experience any issues, please let us know via a support ticket.
Posted Mar 24, 2020 - 11:13 UTC
Investigating
Due to a change in the EU VAT validation, we are currently seeing issues with VAT number validations. If you are receiving an error, please submit a ticket and we will manually apply the number to your account.
Posted Mar 24, 2020 - 08:04 UTC
This incident affected: Dashboard.