We're investigating an issue with the storage APIs.
Incident Report for bunny.net
Resolved
The status is back to normal.
We are investigating ways to prevent this in the future.
Posted Nov 15, 2020 - 04:29 UTC
Monitoring
We have identified an issue with multiple database clusters that lost connectivity between each other. We have restarted the storage cluster and the API should be back online.
Posted Nov 15, 2020 - 04:11 UTC
Investigating
We are currently investigating an issue with failing storage API calls.
Posted Nov 15, 2020 - 03:55 UTC
This incident affected: Edge Storage.